Completed
Managed & Community Wi-Fi - Maintenance

Status
Resolved after about 2 hours
Started
19 July 2022 at 3:00 PM
Completed
19 July 2022 at 5:00 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Completed
    19 July 2022 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    19 July 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    19 July 2022 at 3:00 PM

    Network Operations Team will be performing maintenance on Managed & Community Wi-Fi. The maintenance will commence at 01:00 AEST and take approximately 2 Hours.