Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 3 hours
Started
20 July 2022 at 2:00 PM
Completed
20 July 2022 at 5:00 PM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    20 July 2022 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    20 July 2022 at 2:00 PM

    Maintenance is now in progress

  • Planned
    20 July 2022 at 2:00 PM

    An upstream supplier has advised of scheduled network maintenance which will affect the following sites:

    • 60 NORTH ST, GOLDEN BEACH QLD
    • 1998 OLD GYMPIE RD, GLASS HOUSE MOUNTAINS QLD
    • 42 BURGESS ST, KINGS BEACH QLD
    • 3 CANBERRA TCE, KINGS BEACH QLD
    • 2 EDWARDS TCE, BARINGA QLD
    • 25 PEACHESTER RD, BEERWAH QLD
    • 1 OMRAH AVE, CALOUNDRA QLD
    • 8 OMRAH AVE, CALOUNDRA QLD
    • 22 OMRAH AVE, CALOUNDRA QLD
    • 77A BULCOCK ST, CALOUNDRA QLD
    • 20 MINCHINTON ST, CALOUNDRA QLD

    The maintenance will commence at 00:00 Hrs AEST and take approximately 3 hours.

    During this time Public Wi-Fi will not be available for a period of up to 2 hours.