Resolved
6 Dripstone Road, Casuarina NT 0810 - Degraded Network Performance

Started
12 July 2022 at 12:59 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
  • Resolved
    15 July 2022 at 2:36 AM

    Network Operations Team has confirmed that all services are operational.

  • Identified
    12 July 2022 at 6:42 AM

    Network Operations have identified the cause of degraded performance to services at 6 Dripstone Road, Casuarina NT 0810. We are continuing to work with our upstream provider on a fix.

  • Investigating
    12 July 2022 at 12:59 AM

    Network Operations Team is investigating reports of degraded network performance at this site.