Resolved
28-32 Morrow St, Taringa - Network Outage

Started
11 July 2022 at 10:48 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    12 July 2022 at 1:09 AM

    Network Operations Team has confirmed that all services are operational

  • Monitoring
    11 July 2022 at 11:13 PM

    Restoration has been observed and we are currently monitoring the service.

  • Investigating
    11 July 2022 at 10:48 PM

    Network Operations are currently investigating an outage at 28-32 Morrow St, Taringa QLD 4068