Resolved
Melbourne Locations - Network Outage

Started
11 July 2022 at 10:46 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    12 July 2022 at 1:10 AM

    Network Operations Team has confirmed all services are operational.

  • Monitoring
    11 July 2022 at 11:13 PM

    Restoration has been observed and we are currently monitoring the service.

  • Investigating
    11 July 2022 at 10:46 PM

    Network Operations are currently investigating an outage affecting multiple Victorian locations.

    • 339 Swanson St, Melbourne VIC 3004
    • 746 Swanson St, Melbourne VIC 3004
    • 800 Swanson St, Melbourne VIC 3004