Resolved
2-36 Cotton Tree Parade, Cotton Tree 4558 - Network Outage

Started
9 July 2022 at 9:57 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    10 July 2022 at 4:00 AM

    Network Operations have confirmed the issue is now resolved and returned to normal service.

  • Monitoring
    9 July 2022 at 11:17 PM

    Network Operations have implemented a fix and are currently monitoring the result.

  • Investigating
    9 July 2022 at 9:57 PM

    Network Operations are currently investigating a loss of network connectivity at 2-36 Cotton Tree Parade, Cotton Tree 4558