Resolved
74 Carlton Cres, Summer Hill NSW 2130 - Network Outage

Started
3 July 2022 at 1:52 AM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    4 July 2022 at 12:22 AM

    Network Operations have confirmed the issue is now resolved and returned to normal service.

  • Monitoring
    3 July 2022 at 11:57 PM

    Network Operations are monitoring for stability following the restoration of power to network equipment.

  • Investigating
    3 July 2022 at 1:52 AM

    Network Operations are currently investigating a network outage at 74 Carlton Cres, Summer Hill NSW 2130.