Resolved
18-30 Nanyima St, Buddina 4560 - Network outage

Started
1 July 2022 at 12:01 AM
Status
Resolved after 40 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    1 July 2022 at 12:41 AM

    The issue has now been resolved.

  • Monitoring
    1 July 2022 at 12:13 AM

    The network is now back online and we are monitoring the connection.

  • Investigating
    1 July 2022 at 12:01 AM

    We are currently investigating a network outage at the Kawana Library.