Resolved
Melbourne - Degraded performace

Started
29 June 2022 at 6:08 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    29 June 2022 at 7:31 AM

    The issue has been resolved.

  • Monitoring
    29 June 2022 at 6:38 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    29 June 2022 at 6:08 AM

    We have identified the issue and are working on implementing a resolution.