Completed
2 George St, Brisbane City QLD 4000 - Network Maintenance

Status
Resolved after about 6 hours
Started
30 June 2022 at 6:00 PM
Completed
1 July 2022 at 12:25 AM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
Dark Fibre and Metro Ethernet Services
QLD Fibre and Metro Ethernet
  • Completed
    1 July 2022 at 12:24 AM

    Network Operations Team has confirmed the maintenance is completed and all services are operational.

  • Planned
    30 June 2022 at 6:00 PM

    Network Operations Team advises that maintenance will be occurring on Friday 01/07/22 between 4 am - 8 am AEST.

    Services for the following locations will be affected by an outage of approximately 30 minutes during this maintenance window.

    2 George St, Brisbane City QLD 4000 149 Victoria Park Rd, Kelvin Grove QLD 4059