Resolved
62 Blamey St, Kelvin Grove QLD 4059 - Degraded performance

Started
27 June 2022 at 4:47 AM
Status
Resolved after 17 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    27 June 2022 at 5:03 AM

    Network Operations have confirmed that services have returned to correct operations.

  • Monitoring
    27 June 2022 at 4:58 AM

    Network Operations have implemented a fix and are currently monitoring the result.

  • Identified
    27 June 2022 at 4:48 AM

    Network Operations have identified the issue and are working on a fix. An update will be provided on status change.

  • Investigating
    27 June 2022 at 4:47 AM

    Network Operations Team are investigating reports of degraded performance on the network at 62 Blamey St, Kelvin Grove QLD 4059.