Resolved
7 Dudley St, Caulfield East VIC 3145 - Partial Network Outage

Started
26 June 2022 at 11:59 PM
Status
Resolved after 1 day

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    28 June 2022 at 2:12 AM

    Network Operations Team have confirmed all services are operational.

  • Investigating
    26 June 2022 at 11:59 PM

    The network operations team are currently investigating a partial network outage at 7 Dudley St, Caulfield East VIC 3145.