Resolved
User Portal - Degraded Performance

Started
21 June 2022 at 6:51 AM
Status
Resolved after 32 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
Core Systems
User Portal
VostroNet Website
  • Resolved
    21 June 2022 at 7:22 AM

    The issue has been resolved.

  • Identified
    21 June 2022 at 6:54 AM

    Network Operations have identified an issue with an upstream provider resulting in degraded performance with systems, websites and access networks.

  • Investigating
    21 June 2022 at 6:51 AM

    Network Operations is currently investigating degraded performance with the VostroNet User Portal.