Resolved
Degraded Internet Performance - Partial Disruption

Started
15 June 2022 at 11:24 PM
Status
Resolved after about 7 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
QLD FTTx Enabled Buildings
VIC FTTx Enabled Buildings
  • Resolved
    16 June 2022 at 6:18 AM

    Network Operations has confirmed that services have returned to normal operation.

  • Monitoring
    16 June 2022 at 2:56 AM

    An upstream provider has implemented a fix to resolve the issues with connectivity to international websites and servers. Network Operations have observed restoration of services and are monitoring for stability.

  • Identified
    16 June 2022 at 12:08 AM

    An upstream provider has identified a network issue with connectivity to international websites and servers and are working on a fix. An update will be provided on next status change.

  • Investigating
    15 June 2022 at 11:24 PM

    Network Operations are currently investigating an issue with degraded performance for users accessing a range of websites and servers. An update will be provided on next status change.