Completed
All Data Centres - Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
21 June 2022 at 6:00 PM
Completed
21 June 2022 at 7:00 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
Dark Fibre and Metro Ethernet Services
NSW Fibre and Metro Ethernet
QLD Fibre and Metro Ethernet
VIC Fibre and Metro Ethernet
Data Centres
Brisbane Data Centre 1
Melbourne Data Centre 1
Sydney Data Centre 1
Sydney Data Centre 2
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
QLD FTTx Enabled Buildings
VIC FTTx Enabled Buildings
  • Completed
    21 June 2022 at 7:00 PM

    Maintenance has completed successfully.

  • Update
    21 June 2022 at 6:00 PM

    Maintenance is now in progress

  • In progress
    21 June 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    21 June 2022 at 6:00 PM

    Network Operations will be performing maintenance to our network hardware on Wednesday 22/06/2022 at 4am AEST. During this maintenance window, internet services will not be available temporarily.