Resolved
All Sites - Network Outage

Started
14 June 2022 at 1:14 AM
Status
Resolved after 1 day

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
Dark Fibre and Metro Ethernet Services
NSW Fibre and Metro Ethernet
QLD Fibre and Metro Ethernet
VIC Fibre and Metro Ethernet
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
QLD FTTx Enabled Buildings
VIC FTTx Enabled Buildings
  • Resolved
    15 June 2022 at 1:20 AM

    Network Operations Team have confirmed all services are operational.

  • Monitoring
    14 June 2022 at 1:44 AM

    Network Operations Team have restored the outage and is monitoring all sites and services.

  • Investigating
    14 June 2022 at 1:14 AM

    We are currently investigating an issue with various VostroNet networks and services being offline.