Resolved
18-30 Nanyima St, Buddina 4560 - Network Outage

Started
13 June 2022 at 5:55 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    13 June 2022 at 6:42 AM

    The issue has been resolved.

  • Monitoring
    13 June 2022 at 6:24 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    13 June 2022 at 5:55 AM

    We are currently investigating a network outage reported at the Kawana Library.