Resolved
800 Swanston St, Carlton VIC 3053 - Partial Network Outage

Started
12 June 2022 at 1:29 AM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    13 June 2022 at 12:18 AM

    The issue has been resolved.

  • Monitoring
    13 June 2022 at 12:03 AM

    Network Operations have restored the offline network equipment and are monitoring services.

  • Identified
    12 June 2022 at 2:46 AM

    The Network Operations team have identified offline networking equipment on Level 2. Work is underway to access the equipment and restore service in conjunction with site management.

  • Investigating
    12 June 2022 at 1:29 AM

    The Network Operations team are currently investigating a partial network outage at 800 Swanston St, Carlton VIC 3053.