Completed
437 Wattle St, Ultimo NSW 2007 - WiFi network maintenance

Status
Resolved after 12 minutes
Started
8 June 2022 at 6:30 PM
Completed
8 June 2022 at 6:42 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Completed
    8 June 2022 at 6:41 PM

    Maintenance has completed successfully.

  • Update
    8 June 2022 at 6:30 PM

    Maintenance is now in progress

  • In progress
    8 June 2022 at 6:30 PM

    Maintenance is now in progress

  • Planned
    8 June 2022 at 6:30 PM

    Network Operations Team are performing network maintenance at 437 Wattle St, Ultimo NSW 2007 commencing 4.30am AEST. The maintenance is expected to last 30 minutes during which WiFi internet services will be temporarily unavailable.