Completed
62 Blamey St, Kelvin Grove, QLD 4059 - Scheduled Network Maintenance

Status
Resolved after about 2 hours
Started
7 June 2022 at 6:00 PM
Completed
7 June 2022 at 7:56 PM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    7 June 2022 at 7:55 PM

    Maintenance has completed successfully.

  • Update
    7 June 2022 at 6:00 PM

    Maintenance is now in progress

  • In progress
    7 June 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    7 June 2022 at 6:00 PM

    Network Operations will be performing maintenance to network hardware on Wednesday 08/06/2022 at 4AM AEST. During this maintenance window, Internet services will not be available temporarily.