Completed
Voice Network Maintenance

Status
Resolved after 26 minutes
Started
7 June 2022 at 3:00 PM
Completed
7 June 2022 at 3:26 PM
Affects
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Completed
    7 June 2022 at 3:26 PM

    Maintenance has completed successfully.

  • In progress
    7 June 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    7 June 2022 at 3:00 PM

    Network Operations Team will be performing maintenance on the Voice network on Wednesday 08/06/2022 at 1AM AEST. Voice services will be temporarily unavailable during this time.