Resolved
1998 Old Gympie Rd, Glass House Mountains 4518 - Network Outage

Started
6 June 2022 at 1:51 AM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    6 June 2022 at 3:15 AM

    Network Operations have confirmed the site is now online.

  • Monitoring
    6 June 2022 at 2:46 AM

    Network Operations Team have confirmed service has resumed following the restoration of power to network equipment at site.

  • Investigating
    6 June 2022 at 1:51 AM

    Network Operations are currently investigation a loss of network connectivity at 1998 Old Gympie Rd, Glass House Mountains 4518.