Resolved
42-44 Sixth Ave, Maroochydore 4558 | Network Outage

Started
3 June 2022 at 5:59 AM
Status
Resolved after 5 days

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    8 June 2022 at 6:13 AM

    Network Operations Team have confirmed all services are operational.

  • Monitoring
    5 June 2022 at 11:58 PM

    Network Operations have implemented a fix and are currently monitoring the result.

  • Investigating
    3 June 2022 at 5:59 AM

    We are currently investigating an outage affecting 42-44 Sixth Ave, Maroochydore 4558.