Resolved
Various Melbourne Locations - Degraded Service

Started
3 June 2022 at 5:47 AM
Status
Resolved after about 18 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    3 June 2022 at 11:47 PM

    Network Operations Team have confirmed all services are restored.

  • Investigating
    3 June 2022 at 5:47 AM

    Network Operations are currently investigating an issue which is affecting various Melbourne locations.

    • 339 Swanston St, Melbourne VIC 3004
    • 746 Swanston St, Carlton VIC 3053
    • 800 Swanston St, Carlton VIC 3053