Resolved
Melbourne Locations - Network Outage

Started
2 June 2022 at 5:19 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    2 June 2022 at 6:21 AM

    Network Operations have confirmed services have now returned to normal operation.

  • Monitoring
    2 June 2022 at 5:34 AM

    Network Operations have implemented a fix and are currently monitoring the result.

  • Investigating
    2 June 2022 at 5:19 AM

    Network Operations are currently investigating an outage affecting multiple Victorian locations.

    • 339 Swanston St, Melbourne VIC 3004
    • 746 Swanston St, Carlton VIC 3053
    • 800 Swanston St, Carlton VIC 3053