Resolved
7 Dudley St, Caulfield East VIC 3145 - Partial Network Outage

Started
1 June 2022 at 10:12 PM
Status
Resolved after 4 days

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    6 June 2022 at 6:35 AM

    Network Operations Team have confirmed all services are now restored.

  • Identified
    3 June 2022 at 12:03 AM

    Network Operations are coordinating for a technician to attend site and perform further diagnosis.

  • Investigating
    1 June 2022 at 10:12 PM

    The network operations team are currently investigating a partial network outage at 7 Dudley St, Caulfield East VIC 3145.