Completed
Voice Network Maintenance

Status
Resolved after about 1 hour
Started
1 June 2022 at 11:00 PM
Completed
1 June 2022 at 11:57 PM
Affects
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Completed
    1 June 2022 at 11:57 PM

    Maintenance has completed successfully.

  • In progress
    1 June 2022 at 11:00 PM

    Maintenance is now in progress

  • Planned
    1 June 2022 at 11:00 PM

    Network Operations Team will be performing maintenance on the Voice network on Thursday 02/06/2022 at 9AM AEST. Voice services will be temporarily unavailable during this time.