Completed
6 Dripstone Road, Casuarina NT 0810 - Building Electrical Maintenance

Status
Resolved after about 8 hours
Started
31 May 2022 at 11:00 PM
Completed
1 June 2022 at 7:00 AM
Affects
Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
  • Completed
    1 June 2022 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    31 May 2022 at 11:00 PM

    Maintenance is now in progress

  • Planned
    31 May 2022 at 11:00 PM

    Network Operations Team have been advised by the on-site team that electrical maintenance is occurring throughout the building on Wednesday 01/06/22. Internet services may be temporarily unavailable during maintenance.