Resolved
6 Dripstone Road, Casuarina NT 0810 - Building Electrical Maintenance

Started
30 May 2022 at 11:32 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
  • Resolved
    31 May 2022 at 5:57 AM

    On-site maintenance has been completed.

  • Identified
    30 May 2022 at 11:32 PM

    Network Operations Team have been advised by the site team that electrical maintenance is occurring throughout the building. Internet services may be temporarily unavailable during the maintenance.