Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 3 hours
Started
25 May 2022 at 8:30 PM
Completed
25 May 2022 at 11:36 PM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    25 May 2022 at 11:35 PM

    Maintenance has completed successfully.

  • In progress
    25 May 2022 at 8:30 PM

    Maintenance is now in progress

  • Planned
    25 May 2022 at 8:30 PM

    Network Operations will be performing maintenance to our network hardware on Thursday 26/05/2022 between 6:30am-12:30pm AEST. During this maintenance window, internet services may experience interruptions up to 30 minutes in duration.