Completed
All Data Centres - Scheduled Network Maintenance (Non-Disruptive)

Status
Resolved after about 1 hour
Started
28 April 2022 at 1:10 AM
Completed
28 April 2022 at 2:10 AM
Affects
Data Centres
Brisbane Data Centre 1
Melbourne Data Centre 1
Sydney Data Centre 1
Sydney Data Centre 2
  • Completed
    28 April 2022 at 2:10 AM

    Maintenance has completed successfully

  • In progress
    28 April 2022 at 1:10 AM

    Maintenance is now in progress

  • Planned
    28 April 2022 at 1:10 AM

    Network Operations will be conducting non-disruptive network maintenance at this time.