Resolved
7 Dudley St, Caulfield East VIC 3145 - Partial Network Outage

Started
27 April 2022 at 4:57 AM
Status
Resolved after 8 days

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    4 May 2022 at 10:11 PM

    Network Operations Team have confirmed all services have been restored.

  • Monitoring
    4 May 2022 at 10:51 AM

    Network Operations have implemented a fix at site and are currently monitoring the network. Services are progressively restoring.

  • Identified
    3 May 2022 at 7:22 AM

    A technician will be attending the site tomorrow morning to complete the installation of new hardware.

  • Identified
    28 April 2022 at 5:06 AM

    A technician has attended the site and located equipment requiring replacement. Replacement equipment is being urgently dispatched.

  • Identified
    27 April 2022 at 11:24 PM

    Network operations have identified the issue and are working with persons on-site.

  • Investigating
    27 April 2022 at 4:57 AM

    The network operations team are currently investigating a partial network outage at 7 Dudley St, Caulfield East VIC 3145.