Resolved
44 Sixth Ave, Maroochydore QLD 4558 - Degraded Performance

Started
21 April 2022 at 12:02 AM
Status
Resolved after 18 days

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved
    9 May 2022 at 12:06 AM

    The issue has been resolved.

  • Monitoring
    27 April 2022 at 3:40 AM

    Network operations team have resolved the performance issue and are monitoring the site.

  • Identified
    21 April 2022 at 12:11 AM

    Network Operations Team have identified the issue and are working with the upstream carrier to resolve.

  • Investigating
    21 April 2022 at 12:02 AM

    Network Operations Team are investigating reports of degraded performance on the network at 44 Sixth Ave, Maroochydore QLD 4558.